World of Warships
玩家支持
所有文章

停止支持低于10.1的Direct X版本并添加X64客户端

无论是在技术还是在新游戏内容上,World of Warships都在不断发展。目前,不支持DirectX 10.1以上版本的显卡被认为是过时的硬件,它们的性能不符合我们的最低系统要求。维护过时技术的支持需要耗费大量的研发人力,从而减慢游戏开发的速度。

因此,0.8.3版更新后,我们将不再支持DirectX 9,使用Directx 9将无法启动游戏。使用支持DirectX 10.0版显卡的玩家仍然可以启动游戏,但我们无法保证客户端运行的稳定性,或许将在未来的更新中启动。

  • 您可以在我们的文章中找到更多关于此改动的原因和细节说明。
  • 您可以在这里找到如何升级Direct X的方法。

此次更新将添加x64客户端。当您启动游戏时,将自动选用适合的客户端版本。内存6 GB以上的电脑,选用x64客户端;内存小于6 GB的电脑,则先用x86客户端。您不需要进行任何额外下载或设置。新版客户端将充分发挥X64架构对游戏性能的优势——充分利用PC的内存性能。

相关文章